Jump to content


Photo

CBR600RR HRC diagram?


  • Please log in to reply
9 replies to this topic

#1 Sportbikes.dk

Sportbikes.dk

    Talkative

  • Members
  • PipPip
  • 10 posts
  • Gender:Male

Posted 08 September 2009 - 09:14 PM

Hi,

I have fitted my CBR600RR '08 with a new HRC wiring loom and ECU. Everything went perfect until I reached the connection to the original meter!!!....no direct match!
I have the electrical diagram for the original loom, including the meter, but I can't seem to find a diagram for the HRC loom!!

Can anyon help me with a HRC diagram??? In order for me to interocnnect the two different looms.

Cheers
Anders

#2 bladerider

bladerider

    Omega Motorcycles

  • Members
  • PipPipPipPipPipPip
  • 253 posts

Posted 09 September 2009 - 09:08 AM

Hi,

Yes I do. If you PM me an email address I'll send it over.

When you say original meter you mean the main instrument cluster?

Regards
Andy.

Hi,

I have fitted my CBR600RR '08 with a new HRC wiring loom and ECU. Everything went perfect until I reached the connection to the original meter!!!....no direct match!
I have the electrical diagram for the original loom, including the meter, but I can't seem to find a diagram for the HRC loom!!

Can anyon help me with a HRC diagram??? In order for me to interocnnect the two different looms.

Cheers
Anders


#57

#3 Morten Dahl

Morten Dahl

    Loud

  • Members
  • PipPipPipPip
  • 46 posts

Posted 09 September 2009 - 10:52 AM

Im a mate of Anders, and yes he means the dash..

But shouldnt the bike fire up, even without the dash in place??

Its dead..

#4 SDC Performance

SDC Performance

    No mates

  • Forum Sponsor
  • PipPipPipPipPipPip
  • 503 posts

Posted 09 September 2009 - 01:43 PM

The earlier HRC looms needed to have the 3 relays ( one of which is for fuel pump ) taken off the standard loom and added to the HRC loom . Also either the HRC tilt switch or the one off the standard loom .
Does the fuel pump prime when the ignition is switched on ?
SDC Performance 01438 357777
SDC Motorcycle Performance and Dyno Centre

#5 bladerider

bladerider

    Omega Motorcycles

  • Members
  • PipPipPipPipPipPip
  • 253 posts

Posted 09 September 2009 - 02:35 PM

As above /\. Bike shouldn't be dead...

If you have the part number I can probably check what you actually working with.
#57

#6 Sportbikes.dk

Sportbikes.dk

    Talkative

  • Members
  • PipPip
  • 10 posts
  • Gender:Male

Posted 11 September 2009 - 12:37 PM

Thanks for your feedback!

I'll check the part numbers tonight.

I am also quite sure that the bike should fire up, eventhough the dash is missing.
Nothing happens when I turn the kill switch ON, other than I can turn the engine by the start switch. But no sounds from fuel pump or Injection system.
The loom is prepared for a HRC tilt switch I can see, but I have tried to hook up the OEM switch instead - that should be possible...or?

Cheers
Anders

#7 Lecky Guy

Lecky Guy

    Too much time

  • Forum Sponsor
  • PipPipPipPipPip
  • 183 posts
  • Gender:Male

Posted 11 September 2009 - 02:00 PM

Sounds like the tilt switch is playing up, the bike will run without the clocks connected so its not that, go to the tilt switch connector on the loom, there should be 3 wires Green, White/Black and Red/White. Simply link together the Green and Red/White, this will bypass the tilt switch. If this doesnt work there is a problem with the wiring on the Engine Stop Relay or possible the relay itself

John


Thanks for your feedback!

I'll check the part numbers tonight.

I am also quite sure that the bike should fire up, eventhough the dash is missing.
Nothing happens when I turn the kill switch ON, other than I can turn the engine by the start switch. But no sounds from fuel pump or Injection system.
The loom is prepared for a HRC tilt switch I can see, but I have tried to hook up the OEM switch instead - that should be possible...or?

Cheers
Anders


John
Track Electronics
www.trackelectronics.co.uk
01603 263939

#8 SDC Performance

SDC Performance

    No mates

  • Forum Sponsor
  • PipPipPipPipPipPip
  • 503 posts

Posted 11 September 2009 - 04:01 PM

So have we established if you have a fuel pump relay fitted or not ?

The pump will never prime without the relay .
SDC Performance 01438 357777
SDC Motorcycle Performance and Dyno Centre

#9 Midwood #96

Midwood #96

    No mates

  • Members
  • PipPipPipPipPipPip
  • 289 posts

Posted 11 September 2009 - 08:12 PM

this happened to me!

Make sure u the wires to the starter motor the correct way round! And the earth!


96# Ashley Midwood
National Junior Superstock 600!

www.midwood96.com
^^^^Check out


#10 Sportbikes.dk

Sportbikes.dk

    Talkative

  • Members
  • PipPip
  • 10 posts
  • Gender:Male

Posted 12 September 2009 - 05:57 AM

Sounds like the tilt switch is playing up, the bike will run without the clocks connected so its not that, go to the tilt switch connector on the loom, there should be 3 wires Green, White/Black and Red/White. Simply link together the Green and Red/White, this will bypass the tilt switch. If this doesnt work there is a problem with the wiring on the Engine Stop Relay or possible the relay itself

John


Lecky Guy! - You're the hero fo the day! I simply shorted the Red/blue and Green/black wire in the connector intended for the HRC Tilt switch in the HRC harness....turned killswitch on and suddenly heard the beautiful sound of a fuel pump running.....pushed the start switch and she fired up right away! :-)))

Thank you very much for your effort everybody.

Now the only thing I miss is a wiring diagram for the HRC harness as the one I have received in a scanned HRC manual is not readabla. So if anyone has a readable wiring diagram it would make my weekend perfect!

Cheers
Anders




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users